Palo Alto Networks alerta sobre zero-day crítico no PAN-OS

Palo Alto Networks alerta sobre zero-day crítico no PAN-OS. Vulnerabilidade está sendo explorada sem nenhum patch disponível. 

Uma vulnerabilidade crítica de dia zero no software PAN-OS da Palo Alto Networks, usado em seus gateways GlobalProtect, está sendo explorada à solta e nenhum patch está disponível ainda.

A Palo Alto Networks emitiu um alerta sobre a falha em 12 de abril de 2024, agradecendo à empresa de segurança cibernética Volexity por descobri-la.

A vulnerabilidade é uma vulnerabilidade de injeção de comando no recurso GlobalProtect do software PAN-OS da Palo Alto Networks para versões específicas do PAN-OS.

O dia zero foi registrado como CVE-2024-3400 e recebeu a pontuação de gravidade mais alta (CVSS de 10,0).

Configurações de recursos distintos podem permitir que um invasor não autenticado execute código arbitrário com privilégios de root no firewall”, disse Palo Alto no comunicado.

Exploração Ativa Limitada

As versões em questão são as seguintes:

  • PAN-OS <11.1.2-h3
  • PAN-OS <11.0.4-h1
  • PAN-OS <10.2.9-h1

A empresa disse ainda que a vulnerabilidade só pode ser explorada com firewalls que tenham as configurações do gateway GlobalProtect (Rede > GlobalProtect > Gateways) e da telemetria do dispositivo (Dispositivo > Configuração > Telemetria) habilitadas.

A empresa está ciente de um número limitado de ataques que aproveitam a exploração desta vulnerabilidade.

Próximas correções para CVE-2024-3400

Embora não haja soluções disponíveis, Palo Alto emitiu algumas recomendações de mitigação:

  • Aplique um perfil de segurança de proteção contra vulnerabilidades à interface GlobalProtect para evitar exploração
  • Os clientes com uma assinatura do Threat Prevention podem bloquear ataques desta vulnerabilidade ativando o Threat ID 95187

A empresa anunciou que a falha será corrigida em 14 de abril durante uma série de hotfixes para as versões 11.1.2-h3, 11.0.4-h1 e 10.2.9-h1 do PAN-OS.

CVE 2024-3385, outra falha (corrigida) no PAN-OS

Este comunicado chega dois dias depois que outra vulnerabilidade foi descoberta no PAN-OS.

Registrada como CVE 2024-3385 , a falha de alta gravidade foi detectada em um mecanismo de processamento de pacotes de software PAN-OS da Palo Alto Networks incluído nos firewalls das séries PA-5400 e PA-7000. Ele permite que um invasor remoto reinicie firewalls baseados em hardware e pode levar a um ataque de negação de serviço (DoS).

Esse problema foi corrigido no PAN-OS 9.0.17-h4, PAN-OS 9.1.17, PAN-OS 10.1.12, PAN-OS 10.2.8, PAN-OS 11.0.3 e em todas as versões posteriores do PAN-OS.

Fonte: Infosecurity Magazine

Veja também:

Sobre mindsecblog 2475 Artigos
Blog patrocinado por MindSec Segurança e Tecnologia da Informação Ltda.

Seja o primeiro a comentar

Deixe sua opinião!