Falta de Patch do WordPress pode permitir à Hackers Resetar a Senha Admin

O WordPress, o CMS mais popular do mundo, é vulnerável a uma vulnerabilidade lógica que poderia permitir que um invasor remoto redefinisse a senha dos usuários segmentados em determinadas circunstâncias.

A vulnerabilidade (CVE-2017-8295) torna-se ainda mais perigosa depois de saber que afecta todas as versões do WordPress – incluindo a versão 4.7.4 mais recente.

A falha do WordPress foi descoberta pelo pesquisador polonês de segurança Dawid Golunski de Legal Hackers no ano passado em julho e relatou a equipe de segurança do WordPress, que decidiu ignorar esse problema, deixando milhões de sites vulneráveis.

“Esta edição foi relatada à equipe da segurança de WordPress diversas vezes com o primeiro relatório emitido para trás em julho 2016. Foi relatado diretamente através do email do contato da segurança, as.well.as através do Web site de HackerOne,” Golunski escreveu em um conselho publicado hoje. “Como não houve progresso, neste caso, este conselho é finalmente lançado ao público sem um remendo oficial.”

 

Veja a noptícia original completa em http://thehackernews.com/2017/05/hacking-wordpress-blog-admin.html

fonte The Hacker News

About mindsecblog 208 Articles
Blog patrocinado por MindSec Segurança e Tecnologia da Informação Ltda.